Insurance quotes through Adrian Flux
Audifans.net: Audi Forums

www.audifans.net :: View Forum - Audi 100, 200, A6, S4 (Audi 100 based) and V8
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Audi 100, 200, A6, S4 (Audi 100 based) and V8
Moderator: moderators

Users browsing this forum: None
Goto page Previous  1, 2, 3 ... 39, 40, 41, 42  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts How to fit exterior door trim?? 100 Avant
1 Oxford_Hippo 2342 Tue Jan 06, 2004 11:33 pm
Locomotion View latest post
No new posts after warm stalls at idle
1 Aguy 2215 Tue Jan 06, 2004 11:54 am
Locomotion View latest post
No new posts The Bomb
3 SteveB 2465 Wed Dec 31, 2003 5:01 pm
SteveB View latest post
No new posts ABS
2 SteveB 2126 Fri Dec 26, 2003 6:51 pm
SteveB View latest post
No new posts Speedo not working - on KReg 100 2.6e
2 Oxford_Hippo 2468 Mon Dec 22, 2003 4:15 pm
cq20v View latest post
No new posts A100, 2.6e speedo not moving - any suggetsions to fix?
1 Oxford_Hippo 2332 Mon Dec 22, 2003 9:08 am
NineNails View latest post
No new posts A6 diagnostics
1 gragrauk 2285 Sun Dec 14, 2003 7:31 pm
Brian View latest post
No new posts Audi V8 Crash @ Audi International-Castle Combe
7 kevV8 4373 Tue Dec 09, 2003 8:36 pm
kevV8 View latest post
No new posts Castle Combe Audi Day - Wanted - pix of 100 S4 Avant No55?
1 unicomS4 2237 Tue Dec 09, 2003 8:16 pm
Karlos View latest post
No new posts ABS warning lamp on ..... where do I start?
6 unicomS4 4369 Sat Dec 06, 2003 11:04 am
eddiecrawford View latest post
No new posts 2.5TDi cold starting problem
2 mmarks 2810 Sat Nov 29, 2003 7:25 pm
SteveyD View latest post
No new posts Survey: Had a broken cam belt ? ... pls advise here
1 Karapaul 2405 Sat Nov 29, 2003 2:16 pm
IanW_home View latest post
No new posts 2.5TDi Broken Cam Belt - damaged valves ????
3 Karapaul 4989 Fri Nov 28, 2003 11:15 pm
Locomotion View latest post
No new posts WARNING- six speed boxes
0 gavs20v 2065 Wed Nov 26, 2003 9:13 am
gavs20v View latest post
No new posts instument cluster
3 gavs20v 2526 Sun Nov 23, 2003 9:38 pm
cq20v View latest post
No new posts Self Levelling valve help type 44
8 5-potnoodle 5144 Mon Nov 17, 2003 6:29 pm
5-potnoodle View latest post
No new posts Engine dies at speed!!!!!!
4 julzgeraghty 3529 Sun Nov 16, 2003 10:36 pm
julzgeraghty View latest post
No new posts Starter problems with 1989 100 2.0
1 shaners 2402 Thu Nov 13, 2003 10:42 pm
Locomotion View latest post
No new posts Cold start problems on 2.2 with k Jetronic
2 MK 3061 Wed Nov 12, 2003 6:54 am
MK View latest post
No new posts 100 2.0 Jreg reluctant start - not firing, spinning noise
2 Oxford_Hippo 2948 Mon Nov 10, 2003 10:14 pm
Oxford_Hippo View latest post
No new posts gearbox/gearstick alignment - HELP!
0 eddiecrawford 1988 Sat Nov 08, 2003 9:59 pm
eddiecrawford View latest post
No new posts Now the colder weather is here.....!
3 gragrauk 3036 Fri Nov 07, 2003 1:18 pm
eddiecrawford View latest post
No new posts Dicky electrics on a 200 qt Avant
3 muck 3011 Tue Nov 04, 2003 5:11 pm
eddiecrawford View latest post
No new posts Rear caliper pistons won't push in - alignment ?
7 mif 5373 Mon Nov 03, 2003 3:42 pm
Jase View latest post
No new posts S4 Avant Roof Rail fitting .....
4 unicomS4 3116 Tue Oct 28, 2003 12:30 am
unicomS4 View latest post
No new posts Engine noise 5cyl diesel
4 avantissimo 3077 Sun Oct 26, 2003 9:40 pm
eddiecrawford View latest post
No new posts idle - doesnt when cold
1 eddiecrawford 2301 Fri Oct 24, 2003 12:45 am
unicomS4 View latest post
No new posts audi 100 no start
7 eddiecrawford 4275 Thu Oct 23, 2003 1:57 pm
eddiecrawford View latest post
No new posts WARNING
2 LeeM 3101 Mon Oct 20, 2003 8:01 am
greyowl View latest post
No new posts Heating
0 gragrauk 1980 Fri Oct 17, 2003 6:45 pm
gragrauk View latest post
No new posts 100 Avant door glass
3 Barnz 2778 Tue Oct 14, 2003 1:44 pm
eddiecrawford View latest post
No new posts J Reg 100, Headlamps died? ? ?
10 Oxford_Hippo 6435 Thu Oct 09, 2003 10:21 pm
thepimp View latest post
No new posts 2.3 KEIII-Jetronic tuning - K-Star chip???/airbox drilling
1 thepimp 2692 Thu Oct 09, 2003 10:05 pm
Oxford_Hippo View latest post
No new posts 1989 Onboard Comp help
1 5-potnoodle 2250 Tue Oct 07, 2003 10:24 pm
5-potnoodle View latest post
No new posts What makes it go
2 newbie 2573 Wed Sep 24, 2003 11:29 am
newbie View latest post
No new posts Looking for a good Audi 200 Turbo
3 andycannon1968 3142 Mon Sep 22, 2003 8:52 pm
pedro View latest post
No new posts 100 sloppy gear change
0 bluequattro 1765 Mon Sep 22, 2003 6:45 pm
bluequattro View latest post
No new posts 1.8 4 CYLINDER TUNING
7 SKINHEADSNIPER 3982 Tue Sep 16, 2003 8:22 pm
Locomotion View latest post
No new posts 2.6 ABC engine with high co2
0 newbie 1986 Wed Sep 10, 2003 8:56 am
newbie View latest post
No new posts Series 1 A6 odometer dim - any tips ?
7 Brian 4506 Thu Sep 04, 2003 8:05 pm
ltooz_a6 View latest post
No new posts V8 - Sales advice please
7 Big-G 4257 Fri Aug 29, 2003 8:22 pm
Locomotion View latest post
No new posts 1993 Audi S4 - Advice and opinions please! :)
12 o 6993 Wed Aug 27, 2003 7:29 am
avantissimo View latest post
No new posts Audi 100 cooling
1 George 2206 Wed Aug 20, 2003 10:52 pm
cq20v View latest post
No new posts S4 (100 based) auto: hard clunk selecting reverse
1 avantissimo 1932 Fri Aug 15, 2003 11:51 pm
Mikes2 View latest post
No new posts Audi 100 2.0 E idle problems
1 TravisB 2432 Fri Aug 15, 2003 11:43 pm
Mikes2 View latest post
No new posts 100 Avant 2.5tdi 1994
0 Viper 1944 Mon Aug 11, 2003 6:53 pm
Viper View latest post
No new posts Dashboard questions
3 pjx 3106 Wed Aug 06, 2003 11:18 pm
Mikes2 View latest post
No new posts Fitting of 20v head on 10v mc engine
1 biscuit 2546 Fri Aug 01, 2003 9:53 pm
twoqu View latest post
No new posts 1993 Audi 100 2.0e Estate Auto - Rough idle
3 lidvii 3322 Thu Jul 31, 2003 10:47 am
eddiecrawford View latest post
No new posts New member - Going to pick up my first Audi tomorrow
2 Trey100 3216 Thu Jul 24, 2003 10:50 pm
Trey100 View latest post
Display topics from previous:  
Post new topic    www.audifans.net Forum Index :: Audi 100, 200, A6, S4 (Audi 100 based) and V8 All times are GMT
Goto page Previous  1, 2, 3 ... 39, 40, 41, 42  Next
Page 40 of 42
Jump to:   
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

Forums ©